Rockbox

Tasklist

FS#2704 - Sort by track tag

Attached to Project: Rockbox
Opened by Reuben tha Cheese Eater (reub2000) - Friday, 30 September 2005, 05:47 GMT
Last edited by Reuben tha Cheese Eater (reub2000) - Friday, 30 September 2005, 21:13 GMT
Task Type Bugs
Category User Interface
Status Closed
Assigned To No-one
Operating System
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No

Details

A sort by the track tag on music files would be useful.
This task depends upon

Closed by  Björn Stenberg (zagor)
Friday, 30 September 2005, 12:51 GMT
Reason for closing:  Invalid
Additional comments about closing:  Logged In: YES
user_id=1157

1. This is not a bug.

2. The feature you request is already present, if you use the ID3 browser.
Comment by Björn Stenberg (zagor) - Friday, 30 September 2005, 12:51 GMT

1. This is not a bug.

2. The feature you request is already present, if you use the ID3 browser.
Comment by Reuben tha Cheese Eater (reub2000) - Friday, 30 September 2005, 21:13 GMT

Sorry, I'm used to projects using bugzilla for feature
requests. Though I guess it's a bug because track 10 of a cd
will be shown before track 4.

I see that the ID3 browser sorts by track tag, but it
doesn't allow me to organize my music the way I wanted to
like in folder view.

Loading...