FS#2796 - Archos 6000 fails to boot

Attached to Project: Rockbox
Opened by Anonymous Submitter - Saturday, 03 December 2005, 19:01 GMT
Task Type Bugs
Category User Interface
Status Closed
Assigned To No-one
Operating System
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No



I recently downloaded the recent version of Rockbox
using your Windows Installer Tool v2.5. I followed the
installation proceedure and installed it and rebooted
and it deemed to be work fine.

That was about 7 days ago.

Then today, I tried to boot it up and nothing happened
except the HD green light flickers and I can hear the
drive rotating inside..but no splash screen..nothing.

At first I thought the batteries needed charging, but
when I attached the charger,,the green HD light comes
on and I still get no BATTERY CHARGING
display as it used to..nothing.

Just no response from the Archos at all except the
flickering green HD light.

I then took the USB and connected it to another
computer using the USB, and it was able to recognize
the drive and I could see the folders on the Archos..

It displays "USB Active" as it used to in this mode.

So I unplugged it and tried to reboot the Archos and
confirmed will not boot to the player

I then went into your .pdf manual which suggested that
if I wanted to revert back to the original Archos
firmware, just remove the file "archos.mod" and reboot
once and it will restore to the original Archos

I did this.

It still will not boot.

I still can connect the USB and it will read the
folders with my desktop, but for all playback purposes
directly, my JukeBox is dead.

What's up..?

Rockbox worked only once, the initial booot after
install. Once I shut it down and came back to it it

What's the answer..?

I'd like to use Rockbox, but obviuosly, there is a

Failing that, I'd like to go back to the original
Archos firmware so I can use my Archos 6000.

I need help. Appreciate your taking the time to reply
and point me to some answers.


Tim Quigley
This task depends upon

Closed by  Daniel Stenberg (bagder)
Thursday, 23 February 2006, 13:48 GMT
Reason for closing:  Works For Me
Additional comments about closing:  This is a HW-problem, not a Rockbox bug.
Comment by Linus Nielsen Feltzing (linusnielsen) - Sunday, 04 December 2005, 09:05 GMT

This sounds like a problem that is unrelated to Rockbox, how
unlikely that might sound to you.

Try this: Squeeze the top and bottom bumpers together when
you start it, first on the left side then on the right. If
that helps, you have a problem with the battery connectors.

It is common that it works when you connect USB but not when
you start it standalone.
Comment by Anonymous Submitter - Tuesday, 20 December 2005, 10:20 GMT

I think that you should dl the update of archos firmware and re-place it on
your JB6000 ... good luck ... :)
Ice Crime
(same nick on rockbox forum..)