Rockbox

  • Status Closed
  • Percent Complete
    0%
  • Task Type Bugs
  • Category User Interface
  • Assigned To No-one
  • Operating System
  • Severity Low
  • Priority Very Low
  • Reported Version Daily build (which?)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by Anonymous Submitter - 2006-02-01
Last edited by Dave Chapman - 2006-02-01

FS#2971 - Rockbox doesn't boot at all on iPod Photo 60GB

Hello there,

I installed the bootloader as described in
http://www.rockbox.org/twiki/bin/view/Main/IpodInstall ation and unzipped the rockbox.zip afterwards.

The bootloader starts, loads something and them I am
presented a text mode interface with the only
item ‘rockbox’. When select, the display
states ‘Rolo… Loading’ and after a short time ‘ROLO
error’ ‘Checksum Error’ and the device is stuck.

I tried the last three builds and even to delete
every single file on the iPod - same result.

Any hints?

Best regards,
landmark

Closed by  Dave Chapman
2006-02-01 10:08
Reason for closing:  
Anonymous Submitter commented on 2006-02-01 10:06

Can be closed - I was too stupid to see that the text mode
interface _is_ Rockbox.

Best regards,
landmark

Dave Chapman commented on 2006-02-01 10:08

You are simply seeing Rockbox’s file browser - and the only
“supported” file you have on your hard disk is the Rockbox
firmware file.

You need to either copy some music files to the hard disk,
or press MENU to access the Rockbox menu, and select General
Settings → File View → Show Files → All to tell Rockbox
to display every file on your hard disk in the file browser.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing