Rockbox

Tasklist

FS#427 - Hebrew translation Error

Attached to Project: Rockbox
Opened by Meni Tito (man-e) - Tuesday, 15 October 2002, 00:29 GMT
Last edited by Björn Stenberg (zagor) - Tuesday, 28 January 2003, 10:27 GMT
Task Type Bugs
Category User Interface
Status Closed
Assigned To No-one
Operating System
Severity Low
Priority Normal
Reported Version Release 1.4
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No

Details

Hi,

I have installed the Hebrew translation only to find out
that it is all wrong !
First, the font who is suggested to go along with the
translation is BIG !
Second, the hebrew characters "site" on ASCII values
between 208..234 while using Windows to make/rename
files/dirs and this translation uses ASCII values
of 224..250 thus making it all go wrong when you
browse Archos with Hebrew filenames / dirs.

I have created 4 different fonts for Archos with Hebrew
support, plus, I want to re-create the translation in order
to fit those new fonts.

Contact me for details,
Meni.
man-e@man-e.com

Israel.

P.S - I'm Using Jukebox Recorder 20GB
This task depends upon

Closed by  Björn Stenberg (zagor)
Tuesday, 28 January 2003, 10:27 GMT
Reason for closing:  Invalid
Additional comments about closing:  Logged In: YES
user_id=1157

This should be a patch, not a bug report.
Comment by Björn Stenberg (zagor) - Tuesday, 28 January 2003, 10:27 GMT

This should be a patch, not a bug report.

Loading...