Rockbox

Tasklist

FS#449 - Bass & Treble Trub on Archos Line Out

Attached to Project: Rockbox
Opened by Anonymous Submitter - Thursday, 17 October 2002, 16:49 GMT
Last edited by Daniel Stenberg (bagder) - Friday, 05 December 2003, 12:47 GMT
Task Type Bugs
Category Music playback
Status Closed
Assigned To Linus Nielsen Feltzing (linusnielsen)
Operating System
Severity Low
Priority Normal
Reported Version Release 1.4
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No

Details

I am using the Archos Studio 20, ROM version 5.08,
RockBox version 1.4. I connect the Line-Out to a
Headroom Total AirHead headphone amp. When
adjusting the bass or treble past 7 or 8 dB, the sound
fades out. Bass and treble controls work fine on the ‘Ear’
jack but the sound on the ‘Line-Out’ is a bit cleaner.
This task depends upon

Closed by  Daniel Stenberg (bagder)
Friday, 05 December 2003, 12:47 GMT
Reason for closing:  Wont Fix
Comment by Linus Nielsen Feltzing (linusnielsen) - Tuesday, 29 October 2002, 14:11 GMT

This is by design. The digital volume is lowered when the
bass/treble is raised, because of the digital prescaler mechanism
(to prevent distortion due to overflow).

This is compensated for by raising the analog volume accordingly.
However, the analog volume does not affect the Line-Out signal,
so the effect will be that the volume is lowered in the Line-Out jack
when bass/treble is increased.

Loading...