Rockbox

Tasklist

FS#461 - recorder 20 root ?

Attached to Project: Rockbox
Opened by Anonymous Submitter - Wednesday, 23 October 2002, 00:47 GMT
Last edited by Robert E. Hak (adiamas) - Wednesday, 23 October 2002, 02:25 GMT
Task Type Bugs
Category Drivers
Status Closed
Assigned To No-one
Operating System
Severity Very Low
Priority Low
Reported Version Release 1.4
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No

Details

could you please tell me where the root directory in my
recorder 20 is . i would like to try rockbox 1.4
This task depends upon

Closed by  Robert E. Hak (adiamas)
Wednesday, 23 October 2002, 02:25 GMT
Reason for closing:  Rejected
Additional comments about closing:  Logged In: YES
user_id=55139

This is not a bug. It is a question that should have been asked
in IRC or on the mailing list (as documented in the FAQ)

Answer is that the 'root' directory is the very first directory in the
tree. (C: or [drive letter]: on a windows machine)
Comment by Robert E. Hak (adiamas) - Wednesday, 23 October 2002, 02:25 GMT

This is not a bug. It is a question that should have been asked
in IRC or on the mailing list (as documented in the FAQ)

Answer is that the 'root' directory is the very first directory in the
tree. (C: or [drive letter]: on a windows machine)

Loading...