Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Deprecated: Function create_function() is deprecated in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 104 Deprecated: The each() function is deprecated. This message will be suppressed on further calls in /sites/rockbox.org/flyspray/adodb/adodb.inc.php on line 845 Deprecated: Function create_function() is deprecated in /sites/rockbox.org/flyspray/includes/class.user.php on line 111 FS#477 : Hebrew Chars. shown backwards

Rockbox

Tasklist

FS#477 - Hebrew Chars. shown backwards

Attached to Project: Rockbox
Opened by Anonymous Submitter - Saturday, 26 October 2002, 02:20 GMT
Last edited by Björn Stenberg (zagor) - Monday, 28 October 2002, 12:31 GMT
Task Type Bugs
Category User Interface
Status Closed
Assigned To No-one
Operating System
Severity Low
Priority Normal
Reported Version Release 1.4
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No

Details

Hey guys.
Although Rockbox 1.4 is a giant leap forwards, it lacks
in the international view :-)
Hebrew is written from right to left. unlike english.
hence, you need to reverse the order of the chars in
order to show it properly. for some reason, it was not
done. when you choose the hebrew lang it cause some
bugs. 1. all the menus stays in english and the recorder
tries to read it in hebrew, so i see gebrish. the english
files shows ok though.
2. the hebrew files shows like they're english ones. not
reversed. all you need to do is reverse it.

thanks, keep up the good work.
This task depends upon

Closed by  Björn Stenberg (zagor)
Monday, 28 October 2002, 12:31 GMT
Reason for closing:  Rejected
Comment by Björn Stenberg (zagor) - Monday, 28 October 2002, 12:31 GMT

This is not a bug, it's a missing feature.
Feature request 614526 deals
with it.

Loading...