Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category User Interface
  • Assigned To No-one
  • Operating System iPod 4G Grayscale
  • Severity Low
  • Priority Very Low
  • Reported Version
  • Due in Version Version 3.1
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by Tristan McCann - 2006-03-09
Last edited by Christi Scarborough - 2006-03-19

FS#4808 - status-bar enabled, problem with screen refresh

When status bar is enabled and user goes to menu from wps, the bottom of the screen is not refreshed. It causes a cosmetic problem, but also makes it hard to select the last item of a large list.

Closed by  Dominik Riebeling
2006-09-29 23:23
Reason for closing:  Out of Date
Additional comments about closing:  

no response from reporter. Also, a couple of related bugs have been fixed, so it\’s likely also to be fixed.

Matthias Mohr (aka Massa) commented on 2006-04-27 14:59

Does this bug exist on other platforms, too?

Alexander Spyridakis commented on 2006-05-10 00:50

I cant reproduce this on my H100 and H300. Are you sure about it?
Anyone else tried to reproduce it?

Dave Chapman commented on 2006-05-20 08:25

Can you confirm that this bug is present in the lastest Rockbox builds? A lot of LCD related bugs have been fixed for the greyscale ipods since this bug report was filed.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing