Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Patches
  • Category Plugins
  • Assigned To No-one
  • Operating System All players
  • Severity Low
  • Priority Very Low
  • Reported Version
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by Frank Dischner - 2006-03-21
Last edited by Linus Nielsen Feltzing - 2006-03-22

FS#4873 - text viewer fixes

This is very much a work in progress so it most definitely still has some bugs. It should fix the half screen bug and provide a framework for selecting the codepage. It’s not yet ready for use, but there was some interest in the code, so here it is.

The task blocks this from closing
ID Project Summary Priority Severity Assigned To Progress
4763 Rockbox  FS#4763 - Text viewer not full screen width.  High Very Low
100%
Closed by  Marcoen Hirschberg
2006-05-11 20:36
Reason for closing:  Accepted
Additional comments about closing:  

It\'s in CVS now

Frank Dischner commented on 2006-03-22 07:21

more fixes

Mikael Magnusson commented on 2006-04-03 17:39

I can’t figure out why, but the viewer doesn’t work for me anymore‚Ķ But there haven’t been any updates in cvs to viewer.c, so it’s really strange. But all utf-8 chars are broken for me now, if I revert to plain cvs they seem to work fine (if you can call how they work in cvs fine). (I’ll probably figure out what the problem is as soon as I press Add comment)

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing