Rockbox

Tasklist

FS#4880 - playlist/party mode

Attached to Project: Rockbox
Opened by Anonymous Submitter - Tuesday, 21 March 2006, 21:45 GMT
Last edited by Christi Scarborough (christi-s) - Wednesday, 22 March 2006, 13:02 GMT
Task Type Bugs
Category Playlists
Status Closed
Assigned To No-one
Operating System Iriver H100 series
Severity Low
Priority Urgent
Reported Version
Due in Version Version 3.0
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

The H120 freeze when you use the ''remove'' fonction on the last file of the playlist.
This task depends upon

Closed by  Daniel Stenberg (bagder)
Monday, 10 April 2006, 09:58 GMT
Reason for closing:  Works For Me
Comment by Björn Stenberg (zagor) - Friday, 24 March 2006, 14:19 GMT
How is this related to party mode?
Comment by Dan Everton (safetydan) - Tuesday, 28 March 2006, 16:58 GMT
I'm unable to reproduce this bug with party mode either on or off. Maybe it was fixed recently. Unless the original reporter says anything else, I'd say close this.

Loading...