FS#4887 - quick menu weirdness

Attached to Project: Rockbox
Opened by dave (user) - Wednesday, 22 March 2006, 14:12 GMT
Task Type Bugs
Category User Interface
Status Closed
Assigned To No-one
Operating System Iriver H100 series
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No


the quick menu (hold a-b) was better a few builds ago. now it's just confusing since the menus are all on top. unless there's a plan to implement more shortcut usage (thus another option appearing below the default ones) then i don't mind this. but in wps, those "arrow icons" disappear, so it gets really confusing, even though i am kinda used to it now.
This task depends upon

Closed by  Zakk Roberts (midkay)
Monday, 03 April 2006, 03:44 GMT
Reason for closing:  Fixed
Additional comments about closing:  Fixed (or at least as close to \'fixed\' as it will be without \"viewports\" in CVS).
Comment by Paul Louden (darkkone) - Friday, 24 March 2006, 05:49 GMT
The quick screen is in a state of modification right now, so it's not working entirely as intended, and has a few bugs. Worry not, this isn't the final version.