Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Music playback
  • Assigned To No-one
  • Operating System All players
  • Severity Low
  • Priority Very Low
  • Reported Version
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by Max Ried - 2006-03-23

FS#4901 - Precaching while pause causes pause not to work

When change 1.219 of playback.c was comitted to CVS, it broke the pause. It will only fire once per track, no matter if caused by user interaction or code. The next times you try to pause will end up in not hearing the music but seeing the time running by.

To fix it, reinsert the removed codeblock.

Closed by  Zakk Roberts
2006-03-24 02:46
Reason for closing:  Fixed
Additional comments about closing:  

Just fixed in CVS.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing