Rockbox

Tasklist

FS#4911 - Browse/playback snag

Attached to Project: Rockbox
Opened by Anonymous Submitter - Friday, 24 March 2006, 15:50 GMT
Task Type Bugs
Category Music playback
Status Closed
Assigned To No-one
Operating System All players
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

There is just one thing that is really annoying:

After you browsed to the song you wanted to play, and that song has finished playing and the next song starts, (doesn't matter what mode it's in, Normal or Shuffle) if you press the BROWSE button again it shows the last file/song you browsed to (instead of the current file/song that's playing).
Also, when you first turn on the player, it defaults to the root directory even if you have it set up to resume. The song itself resumes but if you press the BROWSE button it's not in the directory of the song it's playing but it's in the root directory instead.

With that said, there is just no comparison with the original firmware, ROCKBOX ROCKS!!!


This task depends upon

Closed by  Dan Everton (safetydan)
Friday, 24 March 2006, 15:58 GMT
Reason for closing:  Invalid
Additional comments about closing:  Not a bug.
Comment by Dan Everton (safetydan) - Friday, 24 March 2006, 15:55 GMT
Turning on the "Follow Playlist" option in General Settings -> File View menu should make Rockbox do what you want.

Loading...