FS#4917 - After one record, rockbox always start on record screen

Attached to Project: Rockbox
Opened by Anonymous Submitter - Saturday, 25 March 2006, 22:32 GMT
Task Type Bugs
Category Recording
Status Closed
Assigned To No-one
Operating System Iriver H100 series
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No


Once the record function is used one time, rockbox always start on the record screen. And, that, even if the player is shutdown using other functionalities after that (song playing, configuration menus, browsing menu, FM radio).

To reproduce the bug,, shutdown the player at the record screen. And now, each time you will start your player, it will start at the recording screen.

Bug only reproduce on iRiver H140 (it's the only I have)
This task depends upon

Closed by  Linus Nielsen Feltzing (linusnielsen)
Sunday, 26 March 2006, 16:23 GMT
Reason for closing:  Works For Me
Comment by Martin Scarratt (mmmm-) - Sunday, 26 March 2006, 14:45 GMT
Are you sure you haven't changed the setting "show recording screen on startup" to yes in the recording settings screen? as without doing this I can't duplicate this behaviour!
Comment by philippe Miossec (cosmocat) - Sunday, 26 March 2006, 15:36 GMT
You're right this setting value was "yes" to my configuration.
So, there is no bugs.
Can the administrators closed this bug?
All my apologies!!