Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Playlists
  • Assigned To No-one
  • Operating System All players
  • Severity Low
  • Priority Very Low
  • Reported Version Daily build (which?)
  • Due in Version Future release
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by Ton - 2006-04-08
Last edited by BigBambi - 2009-12-17

FS#5072 - Bookmarking does not work in connection with Database

When I have chosen ID3Database for File View, and set Bookmark on Stop to Ask or Yes, I nevertheless don’t get the option to create a bookmark when stop the playing.
I am using the most recent CVS.
Ton

Closed by  BigBambi
2009-12-17 22:50
Reason for closing:  Not a Bug
Additional comments about closing:  

This is desired functionality, but not currently implemented and hence not a bug. I've added a note to the manual to reflect this in r24057.

“Load Last Bookmark” setting also seems to be broken in resent builds for directory view as well. I have it set to yes but my h140 loads now loads into directory view and pressing play just displays the “Nothing to resume” message. Loading the resent bookmark manually still works though.

The dynamic playlist created by the tag cache cannot be bookmarked currently. This is something we should look into adding post-3.0.

I confirm this is still true as of the latest 3.1 build from March 9, 2009. That is, bookmarking does not work with files played from the database.

I can also confirm this issue on v3.3 running on Sansa e260.

I also can confirm that this works on 2009-08-01 daily build for the Sansa Fuze. Kinda annoying, because I still cannot (fully) play and manage podcasts, even after patching my tagnavi.config file.

yes, we dont need more confirmation of this.. its a very known bug, and unlikely to have any movement untill someone steps up to fix certain parts of the database (playlist generation and resume)…

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing