Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category User Interface
  • Assigned To No-one
  • Operating System Iriver H100 series
  • Severity Low
  • Priority Very Low
  • Reported Version
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by Karl-Johan Karlsson - 2006-04-16

FS#5138 - Radio preset file selector doesn't show subdirectories

I’m running the nightly build from 2006-04-15 on an iHP-120. I want to autocreate a lot of disjoint sets of radio presets, which I can do by dropping files into /.rockbox/fmpresets/*.fmr. However, if I try to put them into subdirectories, I cannot see (or browse to) the subdirectories in the file selector UI. Only files that are immediately below /.rockbox/fmpresets/ are useable.

Closed by  Peter D'Hoye
2006-05-01 12:23
Reason for closing:  Invalid
Additional comments about closing:  

by design

Admin
Linus Nielsen Feltzing commented on 2006-04-16 09:46

This is intended behaviour, and not a bug.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing