Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Plugins
  • Assigned To No-one
  • Operating System All players
  • Severity Low
  • Priority Very Low
  • Reported Version
  • Due in Version Version 3.0
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by amar - 2006-04-20
Last edited by linuxstb - 2006-05-20

FS#5187 - Text viewer crashes when entering wide mode

If Max line length in WIDE mode (190) is exceeded, playback stops and Rockbox crashes

Found on H300, Persume same on other targets

Closed by  midkay
2006-06-04 10:55
Reason for closing:  Fixed
Additional comments about closing:  

A fix was committed to CVS. If you encounter this problem again, please open a new report and provide a new test file.

Is this bug still present for you.
I try to reproduce it but I couldn’t.

amar commented on 2006-05-10 08:48

Just used a cvs build, still happens with this file:

This is reproducable in the H120 simulator using the given text file.

Here’s a patch, turns out I can’t commit to the plugins dir, that or I havn’t logged in properly on this other computer I have. Dave, can you commit this provided you don’t have any issues with the patch.

scratch that last one, committed. please check to make sure bug is fixed. Works for me with the test file.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing