Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Music playback
  • Assigned To No-one
  • Operating System iPod 5G
  • Severity Low
  • Priority Very Low
  • Reported Version
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by jamir_88 - 2006-04-21

FS#5204 - songs lag

when playing songs with equalizer enabled.. the songs lag a bit and it’s annoying. i really like the equalizer that’s why i tried out rockbox. i think its the best firmware.

Closed by  pondlife
2006-09-28 07:50
Reason for closing:  Invalid
Additional comments about closing:  

Not a bug itself, just a result of general performance.

It’s simply a performance issue, as performance in the ipod is improved, this will stop happening.

do you mean as the ipods get better? or as the rockbox port for ipods gets better?

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing