Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Settings
  • Assigned To No-one
  • Operating System iPod 5G
  • Severity Medium
  • Priority Very Low
  • Reported Version
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by Anonymous Submitter - 2006-04-21

FS#5207 - settings usually "cleared" on boot

About 80% of the time, when my iPod boots rockbox, the word “Cleared” appears and all settings are lost, requiring me to go through and choose all of my settings over again.

Closed by  midkay
2006-04-24 18:18
Reason for closing:  Invalid
Additional comments about closing:  

Don\'t boot with the hold switch on.

You have to disable the hold switch when booting.
When hold is active on boot, settings are reset to default values. This is a safety feature to recover from problems that are caused by weird settings.

It was discussed to change this behaviour some time when the ipod branch gets more stable…

Anyhow you can save your current settings to a .cfg file and load them on accidential reset or a reset due to internal format change quite easy.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing