Rockbox

Tasklist

FS#523 - Follow-playlist is not honored after resume

Attached to Project: Rockbox
Opened by Peter Rabinowitz (kc2dpt) - Tuesday, 12 November 2002, 21:43 GMT
Last edited by Peter Rabinowitz (kc2dpt) - Monday, 06 January 2003, 14:42 GMT
Task Type Bugs
Category User Interface
Status Closed
Assigned To No-one
Operating System
Severity Low
Priority Normal
Reported Version Release 1.4
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No

Details

Steps to produce bug (on recorder):
1. Set resume to 'yes'.
2. Play song in subdirectory.
3. Shut off player while song is playing.
4. Turn player back on. Song will resume playing.
5. Hit 'on' to get to file/dir list. You will be
looking at the root dir.
IMHO, this is wrong. You should be looking at the dir
of the current song.

Model: Archos Jukebox Recorder 20
Rom: 1.26
Firmware: Rockbox 1.4
This task depends upon

Closed by  Peter Rabinowitz (kc2dpt)
Monday, 06 January 2003, 14:42 GMT
Reason for closing:  Works For Me
Additional comments about closing:  Logged In: YES
user_id=640491

Oh. I didn't realize directories are playlists. Thanks.
Comment by Peter Rabinowitz (kc2dpt) - Wednesday, 27 November 2002, 20:17 GMT

I see the summary was changed. Just so we're clear, my bug
has nothing to do with playlists. It has to do with playing
from a directory.
Comment by Hardeep Sidhu (hardeeps) - Friday, 03 January 2003, 23:27 GMT

Unable to reproduce with latest CVS. Please try one of the
daily builds to verify the problem has been fixed.

Note: You need to enable General Settings->File View-
>Follow Playlist to get the behaviour you want.
Comment by Hardeep Sidhu (hardeeps) - Friday, 03 January 2003, 23:27 GMT

Unable to reproduce with latest CVS. Please try one of the
daily builds to verify the problem has been fixed.

Note: You need to enable General Settings->File View-
>Follow Playlist to get the behaviour you want.
Comment by Peter Rabinowitz (kc2dpt) - Monday, 06 January 2003, 14:42 GMT

Oh. I didn't realize directories are playlists. Thanks.

Loading...