Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Deprecated: Function create_function() is deprecated in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 104 Deprecated: The each() function is deprecated. This message will be suppressed on further calls in /sites/rockbox.org/flyspray/adodb/adodb.inc.php on line 845 Deprecated: Function create_function() is deprecated in /sites/rockbox.org/flyspray/includes/class.user.php on line 111 FS#5243 : iPod 4G Freezes - CPU Scaling Bug

Rockbox

Tasklist

FS#5243 - iPod 4G Freezes - CPU Scaling Bug

Attached to Project: Rockbox
Opened by Alan Morse Davies (stuffedspacedog) - Thursday, 27 April 2006, 04:39 GMT
Task Type Bugs
Category Music playback
Status Closed
Assigned To No-one
Operating System All players
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

iPod 4G freezes every 30-45 mins or so during playback. Lostlogic says it is not a playback bug, but is in fact due to CPU scaling. I can confirm that with CPU scaling turned off, the bug does not occur.
This task depends upon

Closed by  Daniel Stenberg (bagder)
Thursday, 27 April 2006, 08:49 GMT
Reason for closing:  Fixed
Additional comments about closing:  Works now according to ther reporter
Comment by Alan Morse Davies (stuffedspacedog) - Thursday, 27 April 2006, 08:48 GMT
problem appears to be solved with latest cvs build

Loading...