Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category ID3 / meta data
  • Assigned To No-one
  • Operating System iPod 4G Grayscale
  • Severity Medium
  • Priority Very Low
  • Reported Version
  • Due in Version Version 3.0
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by Sciamano - 2006-05-03
Last edited by linuxstb - 2006-05-25

FS#5281 - TagCache "search by" Bug

I don’t know if this happens to all ports or just the iPod 4g greyscale, but this is what happens to me: if I search by year or by genre, the player lists correctly the respective songs that fall in that category. Problem is that when I try to play them, MOST of them (not all) won’t play, and if I enter the playlist to view it, those files are marked with ‘ERR’.
No need to say that those exact same files work perfectly when selected by browsing from “artist” → “album” → file.

Closed by  hardeeps
2006-06-21 04:30
Reason for closing:  Works For Me
Additional comments about closing:  

No response. Closed.

I cannot reproduce this with latest CVS build. Please try again with latest build and, if it still happens, please provide:

1. Detailed steps on how you reproduced
2. /.rockbox/.playlist_control file (immediately after error occurs)
3. Name of a file that displayed this error
4. Config file (Menu→Manage Settings→Write .cfg file)

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing