FS#5310 - No connection from pc to iPod Video

Attached to Project: Rockbox
Opened by Anonymous Submitter - Sunday, 07 May 2006, 19:11 GMT
Task Type Bugs
Category Operating System/Drivers
Status Closed
Assigned To No-one
Operating System iPod 5G
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No


I installed the bootloader for the iPod Video 60 gig. After this i want to check that the bootloader works. It works and as i want to connect the iPod with the PC my PC can´t read the iPod or can´t find it. In the command i checked this and this say: Still don´t work and from the other drives it say: this is not an iPod.
Now my question is.
I want only in the root of the iPod to put in there the that the iPod can load the Rockbox programm.
When i start the iPod now there stands: Rockbox error: -1 ;
This task depends upon

Closed by  Dominik Riebeling (bluebrother)
Monday, 08 May 2006, 14:46 GMT
Reason for closing:  Invalid
Additional comments about closing:  not a bug!
Comment by Paul Louden (darkkone) - Monday, 08 May 2006, 00:13 GMT
Boot into the emergency disk mode, or RetailOS and you should have no problems copying files over. Holding Menu+Select will reboot your ipod then immediately hold Play+Select for Disk Mode.
Comment by Maxi (.lopaz) - Monday, 08 May 2006, 14:07 GMT
Thanks :).
Now it works perfect :>.