Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Music playback
  • Assigned To No-one
  • Operating System Iriver H100 series
  • Severity High
  • Priority Very Low
  • Reported Version
  • Due in Version Version 3.0
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by roolku - 2006-05-08
Last edited by linuxstb - 2006-05-25

FS#5318 - playback stops unexpectedly

This is difficult to reproduce, as it usually only happens after playing several albums worth of music (playlist or auto change dir). The playback stops in the middle of a song and I can’t get it to restart whatever I try (toggle pause, stop/play, select different song). Only solution I have found is to shut down and restart in which case it auto-resumes without problems. One thing I noticed is that the wps gets somewhat corrupted when skipping in aforementioned (silent) state - notably the year field suddenly contained the replaygain value. It has happened often enough on different files to rule out corrupted files. Also they play without problems after restart. All my files are mp3. I’ll try to collect more information, but it is difficult as it usually happens when I am out and about. Has anyone else experienced this?

Closed by  hardeeps
2006-06-06 19:22
Reason for closing:  Fixed
Additional comments about closing:  

I believe this is fixed. Please re-open bug if you see it again.

Please try to reproduce on latest CVS build.

I have been using it for a few days now and haven't experienced the bug. So fingers crossed it's gone.

Cheers

Roolku

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing