Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Video
  • Assigned To No-one
  • Operating System All players
  • Severity Medium
  • Priority Very Low
  • Reported Version
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by .lopaz - 2006-05-08

FS#5321 - Video Mode in iPod Video

When I put a video in a foolder at the iPod root i can´t watch it on the iPod. Ofcourse i can see the foolder at the iPod but i can´t watch it. It´s a mpeg4 file.
My other question is… how can i load other codecs on the iPod. example avi. do this work? on the rockbox….. Thanks for answeres.

Closed by  bluebrother
2006-05-08 14:45
Reason for closing:  Invalid
Additional comments about closing:  

not a bug nor feature request nor patch.

video is currently not supported on ipod.
You also can’t use codecs like for the pc on rockbox, only the codecs of rockbox (or other codecs specifically written and compiled for rockbox, but I don’t know of any) can be used. Please be aware this is a firmware on an embedded device and therefore completely different to a “standard” PC.

PLEASE stop posting support questions on the tracker as bugs! Use the forums (http://forums.rockbox.org) or IRC instead. This tracker is intended for *real* bugs, patches and feature requests! You could also ask on the rockbox mailing list (http://www.rockbox.org/mail/). I’d also like to point you to the manual which can be found on the daily builds page (http://www.rockbox.org/daily.shtml)
Posting support questions on the tracker requires the developers to sort them out, which consumes a lot of time that would better be used for coding. There are a lot of users around that can help you.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing