Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Music playback
  • Assigned To No-one
  • Operating System Iriver H100 series
  • Severity High
  • Priority Very Low
  • Reported Version
  • Due in Version Version 3.0
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by Anonymous Submitter - 2006-05-09
Last edited by linuxstb - 2006-05-25

FS#5325 - codec faliure after last track in album

H140, Standard rockbox settings, autochange directory and follow playlist set on, mp3 files.

playback type is ‘Album’, not playlist, i.e. select a track to play in a album, without adding it to a playlist and let it continue.

I get ‘codec failure’ after the last track is played. I do have files in the album which are not mp3 files, the file extensions in an album are .m3u .txt .jpg and a .pun file, I think it’s the .pun file which creates the codec failure, if I remove the .pun file all is well.

Closed by  pondlife
2006-10-24 09:23
Reason for closing:  Out of Date
Additional comments about closing:  

No response from reporter, unable to reproduce and lots of code has changed since May.

I can’t reproduce this. Could you perhaps zip up a sample “album”, even if it’s just one track and one .pun file.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing