FS#5326 - 5G Video iPod halts intermittently and randomly

Attached to Project: Rockbox
Opened by markharju (markharju) - Tuesday, 09 May 2006, 09:43 GMT
Task Type Bugs
Category Music playback
Status Closed
Assigned To No-one
Operating System iPod 5G
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No


5G iPod hesitates intermittently and randomly during playback (does not skip). Tried reducing bitrate from 192 to 128 kbps - hesitation persists. Tried switching to simple theme (default, "black") with no effect. Unit has full charge, so battery performance does not appear to be a factor. Period of hesitation varies from approx .3 seconds to 1.5 seconds. I have not yet deduced a pattern. If one plays the same song again, the hesitation might occur at a different point of the playback, or not at all. In my clueless, non-developer observation, this hesitation appears to be the result of some kind of housekeeping function the OS is performing, which is robbing playback cycles. But like I said, I'm clueless. :-D
This task depends upon

Closed by  Zakk Roberts (midkay)
Tuesday, 09 May 2006, 18:07 GMT
Reason for closing:  Duplicate
Additional comments about closing:  Maybe the second or third duplicate of this we\'ve got. Please check that you aren\'t creating duplicates before you submit. Thanks.
Comment by Peter D'Hoye (petur) - Tuesday, 09 May 2006, 11:34 GMT
does your WPS use peakmeters or do you use things like EQ, crossfeed,...?

if it does, it is a known problem to be fixed after the 3.0 release