Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Music playback
  • Assigned To No-one
  • Operating System All players
  • Severity High
  • Priority Very Low
  • Reported Version
  • Due in Version Version 3.0
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by infamis - 2006-05-09
Last edited by linuxstb - 2006-05-25

FS#5329 - Playback pauses spontaneously, then starts seeking automagically

This is very hard to reproduce. It has only happened about 3 times in the last week. I will be playing music (without touching anything for the last 5 tracks or so), then suddenly playback pauses, but comes back about a second later. You think all is well, but then, playback starts to seek forward indefinitely on its own! The only solution I’ve found is a reboot when it’s seeking. Or, the first time playback pauses, if you hit buttons, that prevents it from acting funny. By ‘hitting buttons’ I mean, next-track/prev-track/pause.

Closed by  preglow
2006-06-06 14:50
Reason for closing:  Fixed
Additional comments about closing:  

Closed by reporter\'s request.

Note: this ‘bug’ has not occurred ever since I posted this task…so maybe it’s fixed (though I have not seen any relevant commits that may have fixed it). I would like this task to be closed if I do not post about it again before the end of May (approx. 2 weeks).

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing