Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Music playback
  • Assigned To No-one
  • Operating System Iriver H100 series
  • Severity Medium
  • Priority Very Low
  • Reported Version
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by fatoldpig - 2006-05-11

FS#5340 - Fast Forward problem with FLAC files on H140

After about 1 or 2 min of fast forwarding of FLAC files, it’ll just jump to the next track. Can’t fast forward over 3-4 min at a time.

Closed by  linuxstb
2006-05-20 09:43
Reason for closing:  Duplicate
Additional comments about closing:  

Duplicate of http://www.rockbox.org/tr acker/task/5305

I created seekpoints manually using metaflac.exe and still I can’t Fast forward beyond 4:20 min, it jumps to the next track.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing