Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category LCD
  • Assigned To No-one
  • Operating System Iriver H300 series
  • Severity Medium
  • Priority Very Low
  • Reported Version
  • Due in Version Version 3.0
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by Anonymous Submitter - 2006-05-12
Last edited by Daniel Stenberg - 2007-03-10

FS#5353 - h340 lcd distortion problem

in rockbox cvs versions i’ve problems with my h340 lcd: when the cpu boost the display get distorted/scrambled, while it works fine with the cvs version of 2005/12/25. this problem is in all versions from january 2006.
could you solve this problem?
maybe a driver update is needed?
bye thanks

Closed by  Nils Wallménius
2007-05-13 09:30
Reason for closing:  Out of Date
Additional comments about closing:  

No response from poster.

Karl Kurbjun commented on 2006-06-02 18:48

Is this bug confirmed? I havn’t encountered this on the H320.

chendo commented on 2006-06-18 02:49

I have it as well, but I can’t confirm if it’s the CPU boost or HD activity.

I get these small random pixels of various colours on the screen.

secret commented on 2006-06-20 22:13

the problem is now reduced: i only get some small random pixels of various colours on the screen, as said by Jack Chen (chendo)
could you solve even this?!

Steve Bavin commented on 2006-11-03 10:29

If anyone is still seeing this problem, please try a new CVS build and see if amiconn’s use of DMA to update the H300 LCD has changed anything.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing