Warning: Undefined array key "useheading" in /home/rockbox/flyspray/plugins/dokuwiki/inc/parser/xhtml.php on line 1099 Warning: Undefined array key "target" in /home/rockbox/flyspray/plugins/dokuwiki/inc/parser/xhtml.php on line 557 Warning: Trying to access array offset on value of type null in /home/rockbox/flyspray/plugins/dokuwiki/inc/parser/xhtml.php on line 557 FS#5373 : Freeze after having used the viewer plugin.

Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Plugins
  • Assigned To No-one
  • Operating System Iriver H300 series
  • Severity Low
  • Priority Very Low
  • Reported Version
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by PaulJam - 2006-05-17

FS#5373 - Freeze after having used the viewer plugin.

Reproduction:
(Reset Rockbox settings,) Set the viewer to the settings below, open the attached file, scroll down to the end, exit the viewer and then press A-B to enter the main menu. At this point the player freezes and the reset button is needed.
The uisimulator already freezes when i try to scroll down to the end of the file.

Viever settings:
Encoding: ISO-8859-1
Word Wrap: On
Line Mode: Normal
Wide View: Yes
Show Scrollbar: On
Overlap Pages: No
Scroll Mode: Scroll By Page
Auto-Scroll Speed: 1

Rockbox version: Ver. 060517-0900

This bug is maybe related to: http://www.rockbox.org/tracker/task/5187

Closed by  xaviergr
2006-06-05 15:35
Reason for closing:  Fixed

This bug seems to be fixed. I wasn’t able to reproduce it anymore with the latest version.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing