Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Operating System/Drivers
  • Assigned To No-one
  • Operating System iPod Mini
  • Severity High
  • Priority Very Low
  • Reported Version
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by thehum - 2006-05-21

FS#5411 - freeze on ipodmini1g boot

I successfully installed the latest daily build of RB for my ipod mini 1g. I was able to boot into Rockbox once but I wanted to get into disk mode but couldn’t and now when I reboot the ipod the Rockbox logo screen just hangs. I can’t get into disk mode or into the menus. Is my only option to do an emergency recovery?

Closed by  nls
2006-09-25 18:05
Reason for closing:  Duplicate
Additional comments about closing:   Warning: Undefined array key "typography" in /home/rockbox/flyspray/plugins/dokuwiki/inc/parserutils.php on line 371 Warning: Undefined array key "camelcase" in /home/rockbox/flyspray/plugins/dokuwiki/inc/parserutils.php on line 407 Warning: Undefined array key "useheading" in /home/rockbox/flyspray/plugins/dokuwiki/inc/parser/xhtml.php on line 1099 Warning: Undefined array key "target" in /home/rockbox/flyspray/plugins/dokuwiki/inc/parser/xhtml.php on line 557 Warning: Trying to access array offset on value of type null in /home/rockbox/flyspray/plugins/dokuwiki/inc/parser/xhtml.php on line 557

This is a duplicate of
http://www.rockbox.org/tr acker/task/5398

same here.. I just was able to boot into rockbox a few times and then..freeze and impossible to change or stop it

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing