Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Codecs
  • Assigned To No-one
  • Operating System Iriver H100 series
  • Severity Very Low
  • Priority Very Low
  • Reported Version
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by PsychoCemia - 2006-05-24
Last edited by darkkone - 2006-05-24

FS#5421 - Codec Failure on all mp3 tracks in H120 5/24/06 CVS

Previous daily build worked fine (was from first or 2nd of may). Updated to the 5/24/06 build just now and no songs are playing at all. It breaks on trying to play a song, and says “Codec Failure.” 99% of my songs are mp3, and I have NO idea which ones are Ogg Vorbis, so I’m not sure whether it’s an mp3-specific break or a general playback failure.

Closed by  bagder
2006-06-21 11:16
Reason for closing:  Out of Date
Additional comments about closing:  

No response

have you updated or made a clean install? I can’t reproduce this on my h120 with the actual cvs build, so I don’t consider this as a bug. Please make sure to have found a bug before using the bug tracker, this isn’t the right place for installation problems (afais this isn’t a bug at all but an installation / update problem)

On an related note, how is it possible to not be able to tell if a song is ogg vorbis?

Also, I’m going to drop the priority on this until you can come back and give more details, both verifying that it still happens with a clean install, and exactly what conditions this occurs under.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing