Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Patches
  • Category Battery/Charging
  • Assigned To No-one
  • Operating System All players
  • Severity Low
  • Priority Very Low
  • Reported Version
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by Alistair Marshall - 2006-05-27
Last edited by Peter D'Hoye - 2006-06-02

FS#5446 - Info screen, doesnt display the word battery

when you go into the roxbos inf from the menu, it does not display the word battery, just the battery information. I think this is just a mistake in the english.lang file and this patch should fix

Closed by  Nicolas Pennequin
2007-02-21 01:36
Reason for closing:  Fixed
Alistair Marshall commented on 2006-05-28 07:34

Woops, just noticed this is under the wrong catagory (I was being quick and missed it)
sorry

Zakk Roberts commented on 2006-05-28 18:04

This isn’t a bug, the problem is the size of the Archos Recorder LCDs.

I’ll work on this now, actually…

Alistair Marshall commented on 2006-08-17 18:10

could this be fixed with a change to english.lang along the lines of

 </source>
 <dest>
  *: "Battery: %d%% %dh %dm"
  recorder: "%d%% %dh %dm"
 </dest>

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing