Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Recording
  • Assigned To No-one
  • Operating System Iriver H100 series
  • Severity High
  • Priority Very Low
  • Reported Version
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by harpdoc - 2006-05-31
Last edited by petur - 2006-06-15

FS#5470 - Internal Mic Recording Error

Latest release on 5/30/06 for Iriver H140. When set for internal mic, when I go to Recording Screen, unit locks up sometimes.

Closed by  bagder
2006-06-21 11:13
Reason for closing:  Invalid
Additional comments about closing:  

No response from reporter

The screen displays the following when it locks up:

I04: IllInstr
at 10001756

petur commented on 2006-06-02 20:13

Is this somehow reproducible? I mean, it happens more than just once?

Unable to reproduce for now :(

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing