Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Battery/Charging
  • Assigned To No-one
  • Operating System Iriver H300 series
  • Severity Low
  • Priority Very Low
  • Reported Version
  • Due in Version Version 3.1
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by Roblime - 2006-06-07
Last edited by bagder - 2006-06-21

FS#5513 - Rockbox won't load while plugged into power supply.

If H320 is plugged into power supply the unit loads iRiver firmwear. I have to unplug the unit from the power supply in order to load the Rockbox Firmwear.

Closed by  bagder
2006-06-28 13:44
Reason for closing:  Later
Additional comments about closing:  

This is still by design and not actually a bug. This is subject to get fixed when a new bootloader is released.

On an Ipod, you can keep Rockbox running, while pressing “Menu” while plugging the cable in. Maybe this works for your device as well?

petur commented on 2006-06-15 09:09

This is intentional. As long as h3x0 power management isn’t 100% complete and implemented in the bootloader, iriver fw will start on power insertion.

Note: please fill in all fields as accurate as possible when filing bugreports

Thank you guys. :)

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing