Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Codecs
  • Assigned To No-one
  • Operating System iPod Mini
  • Severity Medium
  • Priority Very Low
  • Reported Version
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by elch - 2006-06-07
Last edited by RaeNye - 2006-09-18

FS#5517 - ogg/vorbis playback gets gappy with tracks > 300kbps

The playback of files that were encoded with -q 7 (oggenc) is somewhat buggy, it seems that the cpu is under heavy load and sometimes there is a gap of ~2 sec in playback.
I did not encode with -q higher than 7 yet.

Closed by  lostlogic
2006-10-29 03:27
Reason for closing:  Wont Fix
Additional comments about closing:  

This is not a bug per-se, it\'s an issue with the performance of rockbox on the ipod.

petur commented on 2006-06-15 09:11

This is a known issue. When the codecs get optimized for the ipod platform this will be fixed

Hi Gregor,

Please download a new build and see if this has been resolved by the updated scheduler.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing