Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Deprecated: Function create_function() is deprecated in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 104 Deprecated: The each() function is deprecated. This message will be suppressed on further calls in /sites/rockbox.org/flyspray/adodb/adodb.inc.php on line 845 Deprecated: Function create_function() is deprecated in /sites/rockbox.org/flyspray/includes/class.user.php on line 111 FS#5542 : WAV playback not working

Rockbox

Tasklist

FS#5542 - WAV playback not working

Attached to Project: Rockbox
Opened by ian boult (boulty) - Wednesday, 14 June 2006, 01:13 GMT
Task Type Bugs
Category Music playback
Status Closed
Assigned To No-one
Operating System All players
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Have latest daily build (as of 14th June) for H140 and I have had no problem with other playbacks but WAV files don't seem to play at all.
This task depends upon

Closed by  Dominik Riebeling (bluebrother)
Friday, 01 September 2006, 23:33 GMT
Reason for closing:  Out of Date
Additional comments about closing:  no response from reporter. Additionally, the mentioned issue works for me. If you still have these issue with an actual build please open a new task and provide a sample file that causes the problem.
Comment by Daniel Stenberg (bagder) - Wednesday, 28 June 2006, 13:45 GMT
Does this still happen? If so, can you please provide a WAV file to us that you can't play?

Loading...