Rockbox

Tasklist

FS#5543 - "Zeezyer" theme is broken

Attached to Project: Rockbox
Opened by Ben Bordiss (sl33py) - Wednesday, 14 June 2006, 09:21 GMT
Task Type Bugs
Category User Interface
Status Closed
Assigned To No-one
Operating System Iriver H100 series
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Using the current build: rockbox-h120-20060614.zip (CVS-060614).
- The font appears spaced out very widely. When I first tried this theme the font was good because the letters were close together. Now the "Date of release" tag barely ever shows because it is off the right hand side of the screen.
- It doesn't matter whether you choose graphic or numeric battery level display, it shows both of them. As a result, the (hours / minutes) display is far off to the right. With particular time readings, the time will often be obscured by the "rockbox" logo.
- Doesnt matter which volume level display type you choose (graphics or number), it shows both of these too.

I really hope this theme is still being maintained, as I find/found it the most informative. Thanks. If you need more information, just ask.
This task depends upon

Closed by  Dominik Riebeling (bluebrother)
Thursday, 15 June 2006, 10:28 GMT
Reason for closing:  Invalid
Additional comments about closing:  Not a bug at all.
Please try asking for help on such minor problems on irc / forums first. This should usually be faster and helps us concentrating on real bugs on the tracker. Thanks.
Comment by Dominik Riebeling (bluebrother) - Wednesday, 14 June 2006, 09:31 GMT
have you installed the fonts package? Using rockbox' default font the theme looks a bit strange.

You need to load the theme via the _theme_ to have all settings applied correctly _and_ the fonts package installed. The theme still works nicely for me.
Comment by Ben Bordiss (sl33py) - Wednesday, 14 June 2006, 21:39 GMT
Thankyou that fixed the fonts, BUT:
The volume control shows numeric whether I select numeric or graphical, and the battery gauge still shows both a battery sign/level AND the percentage for charge level. I believe it is only meant to show one of these, and that the volume control should show a triangle which grows depending on volume next to the little speaker sign?

Thanks.
Comment by Dominik Riebeling (bluebrother) - Wednesday, 14 June 2006, 23:53 GMT
the status bar is turned off by the zezayer theme. I don't believe your report is a bug at all, it would be really helpful if you could attach a screenshot. This theme places the battery and volume indicator at the bottom, and they are _not_ affected by the statusbar setting.
Comment by Ben Bordiss (sl33py) - Thursday, 15 June 2006, 07:42 GMT
Oh. You are right, Those settings only affect the volume/battery display at the top of the screen while browsing menus, not in the main playback screen. I guess there isn't a problem at all! Never mind :)

Loading...