Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Remote
  • Assigned To No-one
  • Operating System Iriver H100 series
  • Severity Medium
  • Priority Very Low
  • Reported Version
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by Anonymous Submitter - 2006-06-14

FS#5547 - H1xx bootloader will not switch on if only one of the hold switches is off

When using the H120 (and presumably other H100 series) remote to switch on the iriver player (using the main remote Play button), it will only switch on if both the remote and main unit hold switches are off - if only the remote hold switch is off, it displays the message:
Hold switch on, Power off.
and then turns the power off.

This also seems to be the case if the main unit hold switch is off and the remote hold switch is on.

The original iriver bootloader used the two hold switches independently to control response to remote and main unit respectively.

Closed by  RaeNye
2006-09-17 22:54
Reason for closing:  Works For Me
Additional comments about closing:  

The OP didn\'t respond and it worked for Paul.

Works for me. If you don’t check back on this task in the next two days, I’m going to close it, as you’ve not posted what build you’re running, or any other useful information, and my unit works as intended.

Project Manager

The thing is that you need to hold the remote Play button a little longer. Also, you need to have the latest bootloader.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing