Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category User Interface → Font/charset
  • Assigned To No-one
  • Operating System Iriver H300 series
  • Severity Low
  • Priority Very Low
  • Reported Version
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by FLiNT - 2006-06-15

FS#5550 - text viewer crashes when using nedore fonts

this bug first appeared in early may (i think) and is still present to date (ver. 060615-0509).
when opening a .txt or .nfo file while using nedore-8.fnt or nedore-9.fnt (on an iriver h320), the system will freeze immediately.

only a reset helps.

Closed by  RaeNye
2006-09-28 16:23
Reason for closing:  Works For Me
Additional comments about closing:  

closed on OP request.

tucoz commented on 2006-06-16 09:06

Just to make sure, I can not reproduce this on my h120.

FLiNT commented on 2006-06-16 18:35

i did some research (i.e. replacing files) on this issue, and it turned out be caused by the “viewer.rock” file, not by certain fonts.

the viewer.rock of rockbox-h300-20060510 seems to work just fine.

i think this should be closed or moved to the proper section.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing