Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Battery/Charging
  • Assigned To No-one
  • Operating System iPod Mini
  • Severity High
  • Priority Very Low
  • Reported Version
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by solarflare - 2006-06-27

FS#5608 - iPod mini keeps rebooting in a loop when trying to charge it with an USB wall charger

This bug is somewhat related with  FS#4724  — “iPod going into USB mode when using the wall charger.” However on iPod mini this is almost critical, since the mini is using an USB wall charger. The rebooting loop first starts the iPod in USB mode and then (the Apple firmware) restarts it for charging, and then back in the ROCKbox again starting the USB mode again. This never ending loop efficiently stops the iPod battery from actually being recharged.

There’s of course the possibility to not use the USB wall charger at all, but for us PowerBook users this isn’t a real option.

Closed by  linuxstb
2006-07-22 11:47
Reason for closing:  Duplicate
Additional comments about closing:  

Duplicate of  FS#4724 

1) Is this any different from the reported #4724? The restart loop happens there as you've described, so I'll close this one and you can post a comment on the other one, unless there's actual significant differences to make this a new bug.

2) Have you tried the "Hold Menu" and/or "Enter Retail Firmware before connecting" solutions to #4724?

(1) Oh, I thought iPod 5G was one with FireWire connection, but that seems to be USB as well. The only difference is that iPod mini doesn't ship with the wall USB charger, just an accessory, so no real signifigance in here then.

(2) Pressing the hold menu by itself didn't load the Apple firmware, even though it stated that it would load it. Instead it rebooted after waiting for a while. But connecting the USB cable shortly after the loading line had appeared did make the iPod to load the original firmwire.

Reported as  FS#5692 : also applies to 5G.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing