Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Deprecated: Function create_function() is deprecated in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 104 Deprecated: The each() function is deprecated. This message will be suppressed on further calls in /sites/rockbox.org/flyspray/adodb/adodb.inc.php on line 845 Deprecated: Function create_function() is deprecated in /sites/rockbox.org/flyspray/includes/class.user.php on line 111 FS#5638 : Auto pause after each track

Rockbox

Tasklist

FS#5638 - Auto pause after each track

Attached to Project: Rockbox
Opened by Steve Blincoe (bilko) - Sunday, 09 July 2006, 11:20 GMT
Last edited by Marc Guay (Marc_Guay) - Tuesday, 24 June 2008, 15:13 GMT
Task Type Feature Requests
Category Music playback
Status Closed
Assigned To No-one
Operating System All players
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

I would like to be able to pause the playback automatically after each track so I could use my player for sound fx or music playins in TV shows or Drama productions. Most Mini disc players have this feature and its VERY useful. You set up a cue list of the audio required in the show, and hit play for each one, the player pauses after playing one cue and the next one is ready to go! It would be really fulky if the first second of so of the incoming cue was held in RAM so that when you press play, it starts instantly while the hard disc runs up to complete the file.
This task depends upon

Closed by  Björn Stenberg (zagor)
Tuesday, 24 June 2008, 15:13 GMT
Reason for closing:  Duplicate
Additional comments about closing:  Closing all feature requests.
Comment by Dominik Riebeling (bluebrother) - Tuesday, 11 July 2006, 18:43 GMT
This one is pretty similar to  FS#482 
Comment by Steve Blincoe (bilko) - Wednesday, 12 July 2006, 08:34 GMT
You are absolutely right. I did a search for "Pause" before I added the request but didn't spot FS482.
Thanks. Any chance of someone picking it up???
Comment by Dieter (Dieter234) - Thursday, 29 November 2007, 23:31 GMT
I would be also glad to have a pause between tracks, cause I would lite to use it for live Performances. After one song is played, it should pause, when I press play, it should play the next song, then pause...
The Problem is, that I have no time, to search in the menu the next Song.
Comment by Magnus Lindström (mlind) - Tuesday, 08 January 2008, 18:20 GMT
Another way to use it:
"Mmm, I feel really sleepy. I'll let my DAP play this song and then pause (and eventually switch off), as I'm probably already asleep by then. Any new song would wake me up."
:)

And it would be great for sound F/X in shows.

Loading...