Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category LCD
  • Assigned To No-one
  • Operating System Iriver H300 series
  • Severity Low
  • Priority Very Low
  • Reported Version
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by MbS - 2006-07-21
Last edited by nls - 2007-08-02

FS#5689 - Ungraceful LCD Shutdown with Hold

rockbox-h300-20060721:

When the unit is powered on with the hold swith on the LCD brightness hits its max before shutting down.
The same as it used to with a regular power off.

I suppose it’s the same, fix whatever that was…

Closed by  nls
2007-08-02 14:44
Reason for closing:  Out of Date
Additional comments about closing:  

No response from poster, couldn't reproduce

petur commented on 2007-06-25 22:02

can you explain a bit more please?

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing