Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Deprecated: Function create_function() is deprecated in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 104 Deprecated: The each() function is deprecated. This message will be suppressed on further calls in /sites/rockbox.org/flyspray/adodb/adodb.inc.php on line 845 Deprecated: Function create_function() is deprecated in /sites/rockbox.org/flyspray/includes/class.user.php on line 111 FS#5702 : Keyboard scrolling

Rockbox

Tasklist

FS#5702 - Keyboard scrolling

Attached to Project: Rockbox
Opened by Frederik (freqmod) - Sunday, 23 July 2006, 11:30 GMT
Task Type Bugs
Category User Interface
Status Closed
Assigned To No-one
Operating System iPod 5G
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Fixes that scrolling down in the keyboard screen does not work in CVS 2006.07.23 w/o the patch, scrolling up works as intended. eg. scroll from A -> H.

Could someone with that cvs version on iPod please check if they can reproduce the bug?
This task depends upon

Closed by  Martin Scarratt (mmmm-)
Sunday, 23 July 2006, 15:13 GMT
Reason for closing:  Fixed
Comment by Martin Scarratt (mmmm-) - Sunday, 23 July 2006, 14:58 GMT
Oops..my fault...freqmod, could you try this patch and tell me if it fixes the problem (it's kinder to other targets)

Loading...