Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Configuration
  • Assigned To No-one
  • Operating System iPod 5G
  • Severity Medium
  • Priority Very Low
  • Reported Version
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by tictric - 2006-07-25

FS#5718 - Disconnect ipod with hold on

If you want to reset your ipod to default settings you reboot and switch to _hold_ while booting. This is fine.

BUT, if you plug your ipod into your computer with hold on and disconnect it later, forgetting that hold is _on_, it resets also. I think it should check whether _hold_ was already on when rebooting (for whatever reason) or not. In the first case it shouldn’t reset while in the latter it should, obviously.

PS: I still don’t know whether this is a bug report or a feature request :-) Manfred

Closed by  RaeNye
2006-09-18 12:13
Reason for closing:  Duplicate
Additional comments about closing:  

dup of  FS#5709 

theli commented on 2006-07-26 06:35

i think this is a duplicate of http://www.rockbox.org/tracker/task/5709

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing