FS#5754 - Reproduction stops everytime...

Attached to Project: Rockbox
Opened by Santiago (megadofer) - Tuesday, 01 August 2006, 14:17 GMT
Task Type Bugs
Category Music playback
Status Closed
Assigned To No-one
Operating System iPod 4G Color
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No


I have a ipod 4G color and i use rockbox from february aprox.
Well... always when i reproduce my music, the songs stops for reading Hard disk I believe... because in LCD HD is displayed for a 1 or 2 seconds.
Always I change tipical options... anti-Skip buffer, disk spindown, and enable directory cache...
I don't know why happened this.
Also yesterday i can try that at more kb/s (normaly my songs are 192kb/s) stops with more frequency...
Somebody can help me? Who are the better options for this problem?
Thanks ;).

Excuse me, my english is not very good
This task depends upon

Closed by  Dominik Riebeling (bluebrother)
Tuesday, 01 August 2006, 17:04 GMT
Reason for closing:  Rejected
Additional comments about closing:  not a bug.
Please use the standard support channels (forums, mailing lists and IRC) _before_ submitting a \"bug\" as it is really annoying to again and again have \"bugs\" on the tracker that are actually support questions.
Comment by Dominik Riebeling (bluebrother) - Tuesday, 01 August 2006, 14:21 GMT
sounds like the common issue: have you enabled the peak meters, equalizer and similar? Then turn it off. Especially the peak meters are known to produce skipping thus using a themes without them helps. Also, do you get skipping when you leave the wps while music is playing?
Comment by Santiago (megadofer) - Tuesday, 01 August 2006, 16:19 GMT
I turn off peak meters and equalizer and... similar, I load a rockbox_default theme... the problem continues.
Maybe my problem was my ipod? When I update for a new version of rockbox... with default parameters at begin, I have the same problem...
Note: skips at diferents moments (minuts and seconds) with the same song.
Comment by Dominik Riebeling (bluebrother) - Tuesday, 01 August 2006, 16:39 GMT
the rockbox_default theme _has_ peak meters, which are known to produce problems on ipod. You should try a different theme, like zezayer. Also, what happens when you keep the music playing and return to the file browser? Does it still skip?
Comment by Santiago (megadofer) - Tuesday, 01 August 2006, 16:50 GMT
Incredible... I update my ipod now and with default parameters don't skip... I don't understand NOTHING!
All times when I update my ipod have the same problem... I don't understand...
Well now it goes very good and i don't touch nothing!!!!!!!
Thanks for all bluebrother.