Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Patches
  • Category Games
  • Assigned To No-one
  • Operating System All players
  • Severity Low
  • Priority Very Low
  • Reported Version
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by Travis Hyyppa - 2006-08-14

FS#5812 - Pong Upgrade (Black & Green, CPU Player)

I set the foreground to green and the background to black.

I also added a simple 1 player function to play against the computer. To play two players all you need to do is press one of the normal right player buttons.

Closed by  Nicolas Pennequin
2006-10-04 11:36
Reason for closing:  Duplicate
Additional comments about closing:  

duplicate of #5855

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing