Rockbox

Tasklist

FS#585 - games

Attached to Project: Rockbox
Opened by Anonymous Submitter - Monday, 02 December 2002, 23:39 GMT
Last edited by Björn Stenberg (zagor) - Tuesday, 28 January 2003, 10:16 GMT
Task Type Bugs
Category
Status Closed
Assigned To No-one
Operating System
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No

Details

While playing snake, if you are going right and you
press left, you shouldn't die.
Also, I would like to see a shooting game, like phenoix
for a graphing calc. one where you are a plane and you
shoot the guys that float at the top and shoot at you. If
you kill them you get money of different amount and
then you and upgrade sheilds and weapons.
This task depends upon

Closed by  Björn Stenberg (zagor)
Tuesday, 28 January 2003, 10:16 GMT
Reason for closing:  Rejected
Comment by Anonymous Submitter - Thursday, 05 December 2002, 10:17 GMT

If you would like to see a shooting game then buy PS2.
:-)

is'nt it a required feature and not a bug?
Comment by J Os (meltedguy) - Wednesday, 18 December 2002, 21:24 GMT

In snake, one of the challenges that are involved is to not
tuch yourself (the snake, LOL) or you will die, so if you push
left while going right, you should, because your tuching
yourself (the snake).
Comment by Anonymous Submitter - Thursday, 26 December 2002, 15:39 GMT

wtf are u on about, firstly it's not snake! it's a veriation and a
good one at that! and like the man sed if u want a shooting
game get a console! f00!

Loading...