Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Operating System/Drivers
  • Assigned To No-one
  • Operating System Iriver H100 series
  • Severity Low
  • Priority Very Low
  • Reported Version
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by Datman - 2006-08-18

FS#5850 - Delete confirmation

I think the category User Interface was wrong, because my task has been removed without any comment… I repeat the message:
Deleting a file, it is asked to confirm pressing PLAY, but the correct (actually working) switch is Select (Joystick)

Closed by  bluebrother
2006-08-20 21:30
Reason for closing:  Duplicate
Additional comments about closing:  

please try _always_ to reproduce a bug you think your\'re experiencing with an actual (i.e. daily or cvs build of the day you\'re trying) build. Also, asking on IRC / the forums before filing a task may help as there are always \"bugs\" that rise from wrong usage / outdated version so this can help eliminating them in the first place. Thanks.

your tasks have been closed with a *reason* so you should *read* it! It’s simply fixed since some weeks ago!
Also, when there are changes to a task the people on the notification list (on which you get added automatically when you submit / comment on a task) get an email. If you didn’t get a notification set your settings right!

It’s getting *really* annoying. How many people do you want to piss off?

(If only the category of your “bug” was wrong this would have simply been edited)

I’m sorry. It seemed to me the bug was still present (sometimes, deleting eq settings?) in my last update, done a few days ago.
There have been also a problem in notification, because I don’t read anymore emails from that address, because I receive a lot of spam (one thousand in the last three weeks!). I didn’t know if I was making a mistake somewhere inserting my tasks…

Now I have modified the notification address.
Thanks a lot for your work. It’s incredible!
I have already shown my gratitude for your work with a donation by PayPal.

Thanks,
Gianluca

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing